Issue 11565

Title
Show scroll at the bottom of the button (toolbar)
Priority
bug
Status
resolved
Nosy list
albertca, ced, resteve, reviewbot, roundup-bot
Assigned to
ced
Keywords
review

Created on 2022-06-13.09:03:24 by resteve, last changed 1 month ago by roundup-bot.

Files

File name Uploaded Type Details
tryton-scroll-attach-notes-btn.png resteve, 2022-06-13.09:03:24 image/png view

Messages

New changeset 94e074c12910 by Cédric Krier in branch '6.4':
Hide text overflow only for some buttons
https://hg.tryton.org/sao/rev/94e074c12910

New changeset 98b26d693af5 by Cédric Krier in branch '6.2':
Hide text overflow only for some buttons
https://hg.tryton.org/sao/rev/98b26d693af5
New changeset 63386126b7d1 by Cédric Krier in branch 'default':
Hide text overflow only for some buttons
https://hg.tryton.org/tryton-env/rev/63386126b7d1
New changeset d4a21d51caf5 by Cédric Krier in branch 'default':
Hide text overflow only for some buttons
https://hg.tryton.org/sao/rev/d4a21d51caf5
Author: [hidden] (ced) Tryton committer Tryton translator
Date: 2022-07-26.10:07:41

It seems it is because of rev 9a6ab3679cce which add overflow-y: hidden that Chrome convert the overflow-x to auto.

Author: [hidden] (ced) Tryton committer Tryton translator
Date: 2022-07-26.09:51:18

For me this is a Chrome bug (see https://discuss.tryton.org/t/wrong-overflow-x-for-button-with-chromium/5432) as the browser is changing the value of the overflow-x property.

Author: [hidden] (albertca)
Date: 2022-06-13.09:35:33

I cannot reproduce this at demo.tryton.org

Author: [hidden] (resteve)
Date: 2022-06-13.09:04:39
  • note: Detected at main version (develop / v6.5)
Author: [hidden] (resteve)
Date: 2022-06-13.09:03:24

In tree view and a record that have attachments or notes, show scroll at the bottom of the button.

History
Date User Action Args
2022-08-05 01:02:34roundup-botsetkeyword: - backport
messages: + msg77585
2022-07-30 11:13:15roundup-botsetmessages: + msg77520
2022-07-30 11:13:12roundup-botsetmessages: + msg77519
nosy: + roundup-bot
status: testing -> resolved
2022-07-26 10:43:27reviewbotsetmessages: + msg77463
nosy: + reviewbot
2022-07-26 10:23:47cedsetkeyword: + backport, review
reviews: 425471003
status: in-progress -> testing
2022-07-26 10:19:37cedsetassignedto: ced
2022-07-26 10:07:41cedsetmessages: + msg77462
status: need-eg -> in-progress
2022-07-26 09:51:18cedsetmessages: + msg77461
nosy: + ced
2022-06-13 09:35:45albertcasetstatus: chatting -> need-eg
2022-06-13 09:35:33albertcasetmessages: + msg77052
nosy: + albertca

Showing 10 items. Show all history (warning: this could be VERY long)