Issue 10550

Title
recently l10n seems mixed english/french
Priority
bug
Status
invalid
Nosy list
ced, risto3
Assigned to
Keywords

Created on 2021-07-02.19:06:21 by risto3, last changed 3 days ago by risto3.

Files

File name Uploaded Type Details
Capture d’écran du 2021-07-02 19-00-35.png risto3, 2021-07-02.19:06:21 image/png view

Messages

Author: [hidden] (risto3)
Date: 2021-10-16.18:26:43

At the moment, neither can I... there have been a number of updates since, and instead of only relying on pull -uv on tryton-env I also loop and do the same on all the subdirectories as there seems to be frequent situations where it is not at the latest commit.
I'll re-open if it manifests again.

Author: [hidden] (ced) Tryton committer Tryton translator
Date: 2021-10-15.19:37:41

Can not reproduce.

Author: [hidden] (risto3)
Date: 2021-07-02.19:06:21

very recent strange bug? on tryton 6.0.3 many of the names are no longer translated.
Screenshot provided... locale is correct... running on up to date archlinux (x86_64 and aarch64)

LANG=fr_FR.UTF-8
LC_CTYPE="fr_FR.UTF-8"
LC_NUMERIC=fr_FR.UTF-8
LC_TIME=fr_FR.UTF-8
LC_COLLATE="fr_FR.UTF-8"
LC_MONETARY=fr_FR.UTF-8
LC_MESSAGES="fr_FR.UTF-8"
LC_PAPER="fr_FR.UTF-8"
LC_NAME="fr_FR.UTF-8"
LC_ADDRESS="fr_FR.UTF-8"
LC_TELEPHONE="fr_FR.UTF-8"
LC_MEASUREMENT=fr_FR.UTF-8
LC_IDENTIFICATION="fr_FR.UTF-8"
LC_ALL=

already a crazy week, this almost pushed the account over the edge.

Hints on how to track this down?

History
Date User Action Args
2021-10-16 18:26:43risto3setmessages: + msg71037
status: need-eg -> invalid
2021-10-15 19:37:41cedsetmessages: + msg71028
nosy: + ced
status: unread -> need-eg
2021-07-02 19:16:54cedsetcomponent: - tryton
2021-07-02 19:06:21risto3create