It might be a bit better to call the empty box weight something other than package weight, as this is normally understood to include the contents as well (for example https://www.ups.com/gb/en/help-center/packaging-and-supplies/packages-over-70-lbs.page).
One suggestion may be to use "packaging_weight" instead: https://dictionary.cambridge.org/dictionary/english/packaging
|2021-03-03 15:08:25||dave||set||messageid: <1614780505.26111.UK7MGVPIHGXGIAGK.firstname.lastname@example.org>|
|2021-03-03 15:08:25||dave||set||recipients: + ced, reviewbot|
|2021-03-03 15:08:25||dave||link||issue10145 messages|
Showing 10 items. Show all history (warning: this could be VERY long)