Tryton - Issues

 

Message54534

Author dave
Recipients ced, pokoli, risto3
Date 2019-12-16.14:16:38
Content
I agree with msg54533, I think ideally the state should be ('cancelled', "Cancelled"), and the function or button that puts it into this state should be called 'cancel()' and "Cancel" respectively.
History
Date User Action Args
2019-12-16 14:16:38davesetmessageid: <1576502198.86.0.107578062189.issue8927@tryton.org>
2019-12-16 14:16:38davesetrecipients: + ced, pokoli, risto3
2019-12-16 14:16:38davelinkissue8927 messages
2019-12-16 14:16:38davecreate

Showing 10 items. Show all history (warning: this could be VERY long)