Issue 9486

Title
Tests failing for carrier_percentage
Priority
bug
Status
resolved
Superseder
Enforce unit price from drop location and customer return (issue 9402)
Nosy list
ced, dave, reviewbot, roundup-bot
Assigned to
ced
Keywords
review

Created on 2020-07-16.12:30:30 by dave, last changed 5 months ago by roundup-bot.

Messages

New changeset 0bf2f2bf667e by Cédric Krier in branch 'default':
Use move's origin to get the unit price
https://hg.tryton.org/tryton-env/rev/0bf2f2bf667e
New changeset 0543457ef983 by Cédric Krier in branch 'default':
Use move's origin to get the unit price
https://hg.tryton.org/modules/carrier_percentage/rev/0543457ef983
Author: [hidden] (ced) Tryton committer Tryton translator
Date: 2020-07-16.12:50:42
I guess we should no more use the inventory moves to compute the carrier cost but the outgoing moves as they have the unit price.
Author: [hidden] (dave) Tryton committer
Date: 2020-07-16.12:30:29
The tests are failing for the carrier_percentage module:
https://drone.tryton.org/tryton/modules.carrier_percentage/22

It seems to be caused by review327421002
History
Date User Action Args
2020-07-24 10:01:47roundup-botsetmessages: + msg59460
2020-07-24 10:01:39roundup-botsetstatus: testing -> resolved
nosy: + roundup-bot
messages: + msg59459
2020-07-21 16:12:31reviewbotsetnosy: + reviewbot
messages: + msg59421
2020-07-21 16:01:31cedlinkissue9492 superseder
2020-07-21 15:59:38cedsetstatus: chatting -> testing
reviews: 321851002
keyword: + review
assignedto: ced
2020-07-16 12:50:43cedsetstatus: unread -> chatting
messages: + msg59358
superseder: + Enforce unit price from drop location and customer return
nosy: + ced
2020-07-16 12:30:30davecreate

Showing 10 items. Show all history (warning: this could be VERY long)