Issue 9229

Title
Improve product template rec_name searcher without variant
Priority
bug
Status
resolved
Nosy list
pokoli, reviewbot, roundup-bot
Assigned to
pokoli
Keywords
review

Created on 2020-04-16.16:52:15 by pokoli, last changed 6 months ago by roundup-bot.

Messages

New changeset ae53b2b36fb0 by Sergi Almacellas Abellana in branch 'default':
Include template name on it's record name searcher
https://hg.tryton.org/tryton-env/rev/ae53b2b36fb0
New changeset 331053171f9a by Sergi Almacellas Abellana in branch 'default':
Include template name on it's record name searcher
https://hg.tryton.org/modules/product/rev/331053171f9a
Author: [hidden] (pokoli) Tryton committer Tryton translator
Date: 2020-04-16.16:52:14
Following: https://discuss.tryton.org/t/search-with-proteus-on-product-template/2593/7

I'm marking this as bug because before issue9026 it was possible to search a template by it's name. So this I consider this a regression.
History
Date User Action Args
2020-04-20 14:13:12roundup-botsetmessages: + msg57333
2020-04-20 14:13:07roundup-botsetstatus: testing -> resolved
nosy: + roundup-bot
messages: + msg57332
2020-04-19 13:45:45reviewbotsetmessages: + msg57298
2020-04-18 13:37:39reviewbotsetmessages: + msg57263
2020-04-16 17:06:15reviewbotsetnosy: + reviewbot
messages: + msg57207
2020-04-16 16:53:12pokolisetstatus: in-progress -> testing
reviews: 321141005
keyword: + review
2020-04-16 16:52:15pokolicreate

Showing 10 items. Show all history (warning: this could be VERY long)