Tryton - Issues

 

Issue8216

Title Product categories are not always loaded
Priority bug Status invalid
Superseder Nosy List ced, jpifarre, pokoli
Type behavior Components product
Assigned To Keywords
Reviews

Created on 2019-03-22.09:30:49 by jpifarre, last changed by pokoli.

Messages
msg51404 (view) Author: [hidden] (pokoli) (Tryton committer) (Tryton translator) Date: 2019-08-22.14:26:00
I've tested using sao5.2 on demos database and it's categories are correctly updated. 

So I think the issue is already fixed. Please re-open if you don't agree.
msg48795 (view) Author: [hidden] (ced) (Tryton committer) (Tryton translator) Date: 2019-04-10.10:27:50
Which client are you using and which version?
msg47759 (view) Author: [hidden] (jpifarre) Date: 2019-03-22.09:30:49
When opening product form view from any Many2one, their categories are not loaded

Steps to reproduce:
1. Open any screen with a product field (for example, a purchase)
2. Click on a product to go to its main form
3. Product categories don't load
History
Date User Action Args
2019-08-22 14:26:00pokolisetstatus: need-eg -> invalid
nosy: + pokoli
messages: + msg51404
2019-04-10 10:27:50cedsetstatus: unread -> need-eg
nosy: + ced
messages: + msg48795
2019-03-22 09:30:49jpifarrecreate

Showing 10 items. Show all history (warning: this could be VERY long)