Tryton - Issues

 

Issue7679

Title Differing icon for menu item in account_dunning module
Priority bug Status invalid
Superseder Nosy List Timitos, ced, pokoli
Type behavior Components account_dunning
Assigned To Keywords
Reviews

Created on 2018-09-06.09:16:02 by Timitos, last changed by Timitos.

Messages
msg44033 (view) Author: [hidden] (Timitos) Date: 2018-09-22.18:46:34
Yes. This can be closed
msg44032 (view) Author: [hidden] (pokoli) (Tryton committer) (Tryton translator) Date: 2018-09-22.18:45:44
@Timitos is this issue what we've seen last time we met? It was fixed by syncronizing model data (as explained on https://discuss.tryton.org/t/migration-from-4-8-to-5-0/596 

If so I think we can close it.
msg43712 (view) Author: [hidden] (ced) (Tryton committer) (Tryton translator) Date: 2018-09-06.09:37:39
Can not reproduce, the dunning icon is a folder like others.
msg43711 (view) Author: [hidden] (Timitos) Date: 2018-09-06.09:16:02
The icon of the menuitem with id "menu_dunnings" differs from the icon used for all other group menu items in the accounting menu.

I do not see the reason for this as on all of these menuitems no icon is defined.
History
Date User Action Args
2018-09-22 18:46:34Timitossetstatus: need-eg -> invalid
messages: + msg44033
2018-09-22 18:45:45pokolisetnosy: + pokoli
messages: + msg44032
2018-09-06 09:37:39cedsetstatus: unread -> need-eg
nosy: + ced
messages: + msg43712
2018-09-06 09:16:02Timitoscreate

Showing 10 items. Show all history (warning: this could be VERY long)