Tryton - Issues

 

Issue7674

Title Rename field "value" to "cost_of_asset" on asset
Priority feature Status chatting
Superseder Nosy List Timitos, ced
Type feature request Components account_asset
Assigned To Keywords
Reviews

Created on 2018-09-05.09:45:54 by Timitos, last changed by ced.

Messages
msg43689 (view) Author: [hidden] (ced) (Tryton committer) (Tryton translator) Date: 2018-09-05.10:01:36
I'm not sure about this. The value of the asset can be updated (and increased) for what ever reason so it is not always linked to the cost.
msg43688 (view) Author: [hidden] (Timitos) Date: 2018-09-05.09:45:54
The field "value" on asset should be renamed to "cost_of_asset" as it is more distinct
History
Date User Action Args
2018-09-05 10:01:36cedsetstatus: unread -> chatting
nosy: + ced
messages: + msg43689
2018-09-05 09:45:54Timitoscreate

Showing 10 items. Show all history (warning: this could be VERY long)