Tryton - Issues

 

Issue7572

Title Unable to install tryton on win XP
Priority bug Status invalid
Superseder Nosy List ced, iehoshia
Type crash Components
Assigned To Keywords
Reviews

Created on 2018-07-11.19:48:11 by iehoshia, last changed by ced.

Messages
msg42376 (view) Author: [hidden] (ced) (Tryton committer) (Tryton translator) Date: 2018-07-26.23:47:18
By the way the support of Windows XP ended the April 8, 2014, so we do not support for it neither. The support policy is that OS (or dependency) should still be supported by the editor. I also highly suggest you to upgrade you Windows XP.
msg42148 (view) Author: [hidden] (ced) (Tryton committer) (Tryton translator) Date: 2018-07-11.21:31:41
What error?
Also I do not understand why the issue is filled if you can run tryton.
msg42147 (view) Author: [hidden] (iehoshia) Date: 2018-07-11.19:48:10
I was trying to install tryton 4.6 on windows XP, but I can't because this error. I tried the follows links [1] and [2] but I can run tryton after open or installing it. 

[1] https://downloads.tryton.org/4.6/tryton-setup-last.exe
[2] https://downloads.tryton.org/4.6/tryton-4.6.3.exe
History
Date User Action Args
2018-07-26 23:47:18cedsetstatus: need-eg -> invalid
messages: + msg42376
2018-07-11 21:31:41cedsetstatus: unread -> need-eg
nosy: + ced
messages: + msg42148
2018-07-11 19:48:11iehoshiacreate

Showing 10 items. Show all history (warning: this could be VERY long)