Issue 6527

Title
User is able to select values from read only Selection Lis - Tryton client 3.8.4 on Ubuntu 16.04 & 16.10
Priority
bug
Status
closed
Superseder
Enforce readonly on field (issue 4207)
Nosy list
ced, min2great, pokoli
Assigned to
Keywords

Created on 2017-05-26.12:17:15 by min2great, last changed 44 months ago by ced.

Messages

Author: [hidden] (ced) Tryton committer Tryton translator
Date: 2018-02-10.17:20:55
It should be fixed by issue7076.
Re-open it if it is not.
Author: [hidden] (ced) Tryton committer Tryton translator
Date: 2017-05-26.12:46:41
Could have been mitigated by issue4207
Author: [hidden] (pokoli) Tryton committer Tryton translator
Date: 2017-05-26.12:20:23
Original disucssion is here: https://groups.google.com/d/msgid/tryton/10cc6d44-587b-b5c5-5952-78b2e99c088a%40koolpi.com

It seems that the issue is only reproducible on Unity desktop
Author: [hidden] (min2great)
Date: 2017-05-26.12:17:15
One of the users of our Tryton software surprised us by selecting different values from a read only selection list. The user was unable to click on the selection list as it was read only! However, he changed values by moving mouse wheel while mouse was hovering on the selection list. Is this a bug which is already reported and fixed?

This issue has hampered all our work flows which mostly keep 'state' in a read only selection list. Any user at any time can change and save the current state of a work flow.
History
Date User Action Args
2018-02-10 17:20:55cedsetstatus: chatting -> closed
messages: + msg38289
2017-05-26 12:46:42cedsetmessages: + msg33774
superseder: + Enforce readonly on field
nosy: + ced
2017-05-26 12:20:36pokolisetpriority: critical -> bug
2017-05-26 12:20:23pokolisetstatus: unread -> chatting
nosy: + pokoli
messages: + msg33771
2017-05-26 12:17:15min2greatcreate

Showing 10 items. Show all history (warning: this could be VERY long)