Issue 10490

Title
Test fails on Python <3.6
Priority
bug
Status
in-progress
Nosy list
ced
Assigned to
Keywords

Created on 2021-06-07.01:15:29 by ced, last changed 4 days ago by ced.

Messages

Author: [hidden] (ced) Tryton committer Tryton translator
Date: 2021-06-12.09:09:56

It was partially solved. Now only the version 3.4 is failing because it keeps using the yanked 0.9.0 version.
I think we have no other option than disabling 3.4 build for this module.

Author: [hidden] (ced) Tryton committer Tryton translator
Date: 2021-06-12.09:04:07
Author: [hidden] (ced) Tryton committer Tryton translator
Date: 2021-06-07.01:15:28

Since release 0.9.0 of csb43 tests are failing because the package is not correctly published: https://bitbucket.org/wmj/csb43/issues/22/release-090-requires-python-36.

History
Date User Action Args
2021-06-12 09:09:56cedsetmessages: + msg68227
2021-06-12 09:04:07cedsetmessages: + msg68225
2021-06-07 01:15:29cedcreate

Showing 10 items. Show all history (warning: this could be VERY long)